z homing, Heater Decoupled

First:
I'm not using a z limit switch so i want to disable z homing how to do that?
second:
my heat bed was working properly but suddenly it stopped heating but sensor is doing well as it showing home temp
I started printing and enabled it after a while it starts heating but after a while printing stopped due to heater decouple
the i can't heat it manually but I found out if i touched the two component in the pic i can control it manually but also after a while during printing it shows to me heater decoupled
Third:
when heater decoupled how to continue the object printing after reset by lcd or emergency stop?
thx
image
http://imgur.com/a/3sdio

Comments

  • Define no hardware endstop for z then it should hopefully not home, also it is a bad idea to have none.

    Decoupling be dis normally a decouple time for bed that is too short since some beds are slower then others. So increase the decouple time. But you should also watch the log message which tells more about the decouple reason at first mention.

    M999 might continue but normally it is too late to do so.
  • about z
    i defined that but it's not working
    about decoupling
    It was working properly and the problem not just about decoupling
    I can't control it manually without making the two component in ramps connected just identified in the image
    previously it was working without any problems
  • Not sure what you want to show in image. I see a board without connected heatbed so how does that relate to your question?

    After decoupling you can not control them, that is correct. So you must correct decoupling setting. Setting decoupling time to 0 would disable the test - not so safe but works. I would first try doubling decouple time for bed.
  • I'm talking before decoupling
    i can't control it before the 1 component touch the 2 component in this pic of ramps
    http://imgur.com/a/kbVfW
    and it won't even work during making the object unless i make the touch each other

    and z after i deleted its limit switch from the firmware it's making homing every time before printing
  • I do not understand what you say. No pic also.
  • http://imgur.com/a/kbVfW
    This is the link of picture
    I lost control of heated bed
    If I want to control it I should the two parts illustrated in picture touch each other and I think that would harm than ramps board
    If there was no direct contact between them the heated bed won't start hearing manually or during printing
  • edited April 25

    referring Picture you connected heatbed to Extruder heater Pins.

    you also did not connect power for heatbed.


    refer this:


    http://docs.my-home-fab.de/images/my-home-fab/artikel/hardware/electronics/reprap-ramps/ramps-1.4-schema-1920px.jpg

  • I did that and it was working good
    but suddenly it stopped working
    thermistor is doing well
    heat bed is doing well
    but the problem is in the heat bed control
    during printing it would work by itself without any problem but it shuts down again after a while
    and i can't control it before printing of during printing
  • So again, what does the first decoupling message say? Have you changed decouple time of it? Did message change?

    Image is still not visible and no link in your post. Just see a frame with black content and a square but nothing happening when I click it.
  • Now it's not about decoupling
    I can't control my heat bed before or during printing
    During printing the heat bed switch on and off randomly
    And can't switch it on before printing
    ND the pic in this link
    http://imgur.com/a/kbVfW
  • Ok, I guess that is the link you wanted to show https://imgur.com/a/kbVfW

    Have you measured your beds resistance? Maybe it is too low so the fuse always triggers giving you no power. Original Ramps has only a 11A fuse, so resistance should be 1Ohm or higher I guess to be on safe side.

    You need to assign HEATER_2 for bed and then in host you should see in temperature curve if it is heating (or trying to do so).
Sign In or Register to comment.