Heat the bed before the extruder

I used to have it set up so the bed would come up to temp first, then the extruder.  Since I upgraded to the latest version the extruder heats up first.  I don't remember how I set it the other way, I thought there was a checkbox somewhere for that but I can't find one now.  How do I change the heating order?


Sign In or Register to comment.