"Error:One heater seems decoupled from thermistor - disabling all for safety" no hardware issue

Recently flashed .92 to my 3 week old Davinci 2.0 Duo (J37 board) and  after going through the entire process, and starting over..


Im still stuck with the same issues

1:  no picture on the screen.

2:  neither extruder will heat.  I get error              ::::: Error:One heater seems decoupled from thermistor - disabling all for safety::::

I printed literallly 30 minutes before doing the firmware change and everything worked perfectly on the stock firmware, so Im going to rule out BOTH extruders failing suddenly...

The bed will heat just fine, 

Im out of ideas, ive redone the process listed here:


TO.THE.T numerous times, with the exact same result every time.

I assume the wrong pin is selected for heater or something along those lines, but I just dont really know where to look.

Thanks for any help.


  • Maybe open an issue on luc's github. We don't have a davinci and this is very specific. All I can say is it is configured wrong.
Sign In or Register to comment.