cant see stored files on server

Hi, I run repetier-server on a raspberry pi.  For some reason all my files stored on the server no longer show up in Repetier-host or via the web interface for Repetier server.  I can not send any new files to the server either, no error, just nothing happens.  I have full manual control of the printer though. Any clues to what to do next other than completely reformatting my Raspberry pi server?


  • Reformatting should not be necessary. Each printer has a subfolder models in it's printer data store. You should stop server sudo service RepetierServer stop
    then delete all files there and then start server.
    sudo service RepetierServer start

    You may first take a look into the files. Something there is confusing the server so it does not show the content (assuming there is content and not a filesystem error for that directory).

    Make sure always to shutdown the pi and never just unplug it - that will sooner or later corrupt filesystem.
  • Cheers, that fixed it.
Sign In or Register to comment.