When using CuraEngine, cooling is activated when disabled in Repetier GUI

Repetier-Host V1.0.6, Cura Engine slicer selected
Even if I make sure the "Enable Cooling" checkbox is disabled, the resulting g-code still enables the cooling fans via M106 command


  • Just tried it and it worked

    ;Layer count: 41

    so, first check where the cooler gets enabled. If you have added the code instart code it does not get changed by the cure engine cooling switch. Only the one at this position resp. layer 1 if cooling starts at layer 1 is changed by that switch.
  • edited November 2014
    My Start G-Code/End G-Code are the default ones (default start actually contains an M107)
    The M106 is exactly where you wrote it shouldn't be:

    G1 F1800 X110.800 Y82.241 E503.47252
    M106 S255
    G0 F9600 X110.616 Y81.766 Z0.470
    G1 F4800 X98.717 Y69.867 E504.22811

    Is it maybe related to the fact that I am using a raft?
  • Okey, I got it.
    The M106 is generated ONLY when you use Support Type : Raft,
    Not when using None or Brim

  • No reason to enable it, but I think it is inside CuraEngine that it ignores this. Will investigate this.
Sign In or Register to comment.