Slic3r Outputs First Layer Only

Hey all,

I'm hoping someone here can help me out with this issue I'm having... Repetier hasn't ever given me any issues before (it's worked flawlessly) until this morning, when I tried slicing a new print. The slicing took almost 10 minutes (which was absurdly long compared to how quick it has worked in the past), and when it finally finished it resulted in a 1-layer print. Does anyone know what causes this and/or how I can fix it? I've tried messing around with Slic3r settings but I haven't fixed it. Thanks!

Here is a picture of the .stl's:
And here is a picture of the print preview:



  • Not really. What makes slic3r is "prevent crossing perimeter" option checked. Also non manifold files make problems. How do other objects slice now?
  • Bonjour, j'ai exactement le même soucis. Du jour au lendemain! Comment avez vous fait pour réglé le souci? Sa fait 1 semaine que je fait tout les réglages mais aucune solution ....
  • Already tried with a other object that worked before? Also make sure to select show complete gcode.
Sign In or Register to comment.