Suddenly not printing well

I've been using CuraEngine through Repetier host for over a month on my Maker Select Plus (clone of Wanhao Duplicator Plus).  I print with USB and am using version 2.0.5.  Up until Saturday it was printing fine.  On Saturday a print failed, which isn't a big deal.  But ever since that moment, without -any- changes to settings, RH has not been printing well.  It seems like it's suddenly under extruding constantly while printing.  Rafts aren't getting laid properly, they're peeling off, entire lines are missing.  At first I thought it was my nozzle, I ended up replacing it and the PTFE tube.  Didn't change a thing.  I printed with Cura 15, that worked fine!  I printed with Cura 2.7.  That worked fine!

Does anyone have ideas what might be causing this or how to further diagnose the issue?

Right now I have a print going that has a 110 feedrate and that at least is laying down a reasonable raft, but I don't know what the resulting print quality will be.


  • Maybe you have changed the flow rate in host to a lower value. That would cause under extrusion as you describe.
  • So I've checked that and the flow rate is 100%.  The quality of the print I tried with 110 wasn't very good (but it wasn't awful either).

    Based on a random other person's feedback I've tried printing without the raft and that seems to work well, though at the moment I'm still mid print, but it laid down the plastic as nicely as I'd expect.

    Does the option in 'Quality'-'First layer Extrusion width' apply to the first layer of the Raft or only the first layer of the print itself?

    Are there any other settings you might be able to advise tweaking?

  • I'm not sure how curaengine handles this. I never use a raft. Would make sense that it would be used for raft instead. You can see it in the generated gcode. Just open gcode editor and you can see the layer switches and compare the z positions and you know (also after raft it might add some extra space to prevent 100% bonding)
Sign In or Register to comment.