Heat bed warms up before extruder does...

When I was using Cura only & started printing, both the bed & extruder heated up at the same time.  Now, with Repetier-Host, the bed heats up first then the extruder.  This is really not a big deal and I'd imagine it's probably by design, but is there a setting somewhere to let them heat up together or is it best done this way?  Thanks.


  • This depends on the gcode created by your slicer and you can edit that any way you like. Depending on printer the one or other solution is better. So just add non waiting heater commands before the waiting ones to heat all at once.
Sign In or Register to comment.