How to Disable Bed on the LCD, "For heating the extruder"

In the active firmware heated desk, but my desk is "def" in temperature.
This is why the extruder does not heat up.
To use extruder I have to make a new firmware with the bed off, but I want to leave the table turned on and off on the LCD, but I can not.
Can you help me?


  • You set HAVE_HEATED_BED I think it is named to 0 and you get no bed support (which is defect at the moment). When you have fixed it enableit again and you have it. You can not disable it without recompilation.
Sign In or Register to comment.