I have built a corexy large printer my z axis is 560mm but repeater won't let me go past 240mm HELP!

I have set the max size in config h and uploaded to the controller but on the display it will only go to 240mm thats a little bit half of my height,
I have no clue how to fix this


  • Open in host/server eeprom editor and set z length 560mm. After first upload eeprom is not updated automatically from configuration.h to protect your custom adjustments. Same for most other settings,
    would copy config to eeprom again.

  • Pay attention...
    In repetier with Corexy printer, X and Y step/mm must be multiplied by 2.
    For my printer I have 160 step/mm in 1/32 micro-step configuration, but I have to set 320 step/mm for X and Y in repetier configuration.
    Maybe is this the solution of your problem?

    Sorry for my English...
Sign In or Register to comment.