0.85 works, but not anymore with 0.85.1

Thanks for adding support for Smoothie firmware so quickly!

I updated to 0.85 and it worked fine.
However, it seems like the 0.85.1 version doesn't work anymore. I can only access locally from my server, not from any LAN computer/smartphone. Didn't tried WAN however.

Tried restarting the service, uninstalled and started with a fresh 0.85.1 install and still doesn't work.

Had to revert to 0.80.3 since I can't find the 0.85.0 installation.

Comments

  • download4.repetier.com/files/server/images/Repetier-Server-Image_0_85_0_v7.zip
  • 0.85.1 only had some minor fixes, nothing network related.

    Which os and version are you running, so I can check it.
  • I am having the same issue...
  • What exactly is the issue? Does the server not respond to external requests or does the pi have no connection to external network/home network? I still can access my pi from external so I need more informations about the source of the problem or how to produce it.
  • edited June 30
    Thanks for adding support for Smoothie firmware so quickly!

    I updated to 0.85 and it worked fine.
    However, it seems like the 0.85.1 version doesn't work anymore. I can only access locally from my server, not from any LAN computer/smartphone. Didn't tried WAN however.

    Tried restarting the service, uninstalled and started with a fresh 0.85.1 install and still doesn't work.

    Had to revert to 0.80.3 since I can't find the 0.85.0 installation.
    So I installed it on one of my PCs I use for printer control and lost any ability to access the web based control from any computer other then the pc running the server instance. I tried cell phones, tablets, other PCs all attached to the same network no dice just a failed to connect web page error... Nothing renders in the browser, the message is from the browser not the Repetier Server. Also I did not try WAN - don't have it set for that.
  • Ok, could reproduce it on windows. We switched to IPv4 + IPv6 and that seems to prevent external calls. setting 
    <disableIPV6>true</disableIPV6>
    in Repetier-Server.xml solves the problem after restart. Working on an update with fix.
Sign In or Register to comment.