Please specify filename extension in Import-dialog for Print/Filament in curaengine

edited March 7 in Linux
Hi,

I had quite some trouble figuring out how to copy the repetier-host/curaengine settings from the vendor-provided Windows version to Linux. From the Windows-version I have extracted a bunch of ini files (two for the printer: single head config and dual head config for a Felix Pro 2 and some more for different materials).

But importing those files was quite difficult because the Import dialog (RH 1.6.2) didn't show the .ini files at all! Much worse: it didn't even give a clue about the correct filename extension to use. More precisely:
I choose curaengine as slicer, click on Configuration, in the Print tab I hit Import. In the dialog window that appears the "File name" is preset to a cryptic "config" and in the Filament tab it says "openFileDialog1"(!?).

There's no indication whatsoever that in the Print tab a .rcp file is expected and in the filament section an .rcf is expected. All it takes is renaming my .ini files to the correct name, but it took quite some googling to finally figure it out.

Comments

  • Sorry abou that. Also it might work it is not exactly the same. If you had exported it from windows you would get the rcf extension an importing would be. No issue. Difference is the name it gets while importing but settings are the same so ok.
Sign In or Register to comment.