DEV: Stabilize temperature corridor

This parametr is not working on my Mega2560+RAMPS 1.5.7
When I use the M109 S225 printer starts printing at 220

Stabilize temperature corridor (TEMP_HYSTERESIS) = 1
Skip extruder temp. wait if within (SKIP_M109_IF_WITHIN) = 2
Skip temp. wait if within (SKIP_M190_IF_WITHIN) = 5

Comments

  • I have tried different settings, but it did not help
    Stabilize temperature corridor (TEMP_HYSTERESIS) = 1
    Skip extruder temp. wait if within (SKIP_M109_IF_WITHIN) = 0
    Skip temp. wait if within (SKIP_M190_IF_WITHIN) = 0
  • edited March 9
    It was a week since I posted this topic. Is there any solution?
  • Is anyone can solve this?
  • are you by any chance using cura as a slicer ?
  • Please send manually

    M109 S225
    M115

    and watch log and temperature. At which temperature do you see the M115 output? If it is near 225 your firmware settings are ok and you have something in slicer gcode that makes the difference e.g. later setting temperature to 220.
Sign In or Register to comment.