Host 1.0.2 Mac

Hi,
I have 6 XYZ Davinci 1.0 printers flashed with Repetier firmware .92. No problems with .56 Host Mac, but the new release has some issues. Printing stops at random points during prints. Printers disconnecting during and after prints. I have tested on 3 different computers with the same results. I tried different settings and usb cables same results. They all loose connection and stop printing. Not for every job, but enough to be an issue. Went back to .56 and they all work without issue again.

Comments

  • Does that happen when mac goes into sleep mode? When that happens serial is disconnected but normally host prevents sleep while printing, but if that is broken it would be that way. Can you try disabling sleep in mac and see if it still happens to you.
  • I have disabled sleep on all the systems. I even disabled the screen saver. They would still randomly disconnect and stop printing. None of the prints would have been more than an hour. I have a Mac Pro running Yosemite, a Mac Pro running Mavericks, and 2 MacBook Pros running Sierra. I was thinking it was caused by the printers, but I went back to .56 and I have had no issues. I like the look of 1.0.2, but can't use it yet. Maybe 1.0.3?
  • I would fix it as soon as I know why it happens. So far you are the only one complaining, but on 3 different systems it is accident except that you use the same printer I guess. Need to run some tests on mine if I also get it within an hour. Have not really changed anything to disconnect, but now use autpmatic memory management. But that is the only change in communication.
Sign In or Register to comment.