Infill density settings dosn't effect printout density

Since i updated my OS to Windows 10, setting of the infill density dosn't change the printedout material density. Even when it is sett to 5%, the printed out object is 100% fully. Did someone had that problem, or i am doing something wrong?
Thanks,
odedgrin

Comments

  • Check if you have override settings enabled in slic3r host tab. Then that value is used and not the one in slic3r profile.
  • How do I adjust the density setting on Repetier and make it apply to something I'm printing from an SD card?
  • Did you re-slice the object after changing the value ?
  • MartinH said:
    Did you re-slice the object after changing the value ?
    Where do I change the value? Forgive my ignorance, I'm relatively new to all this
  • In the slicer settings, or in repetier host slicer tab, there is a option to over ride slicer setting and move the infil density slider, then slice it.
    After you slice it you can then save the new g-code to your SD card ready for printing
  • MartinH said:
    In the slicer settings, or in repetier host slicer tab, there is a option to over ride slicer setting and move the infil density slider, then slice it.
    After you slice it you can then save the new g-code to your SD card ready for printing
    Thank you so much, MartinH. It worked:)
Sign In or Register to comment.